Scheduled for January 27, 2025 at 9:30 AM – 10:30 AM
Affects
Core Services
Under maintenance from 9:30 AM to 10:30 AM
Cyber Edge Hosting Control Panel
Under maintenance from 9:30 AM to 10:30 AM
Updates
Completed
January 27, 2025 at 10:30 AM
Completed
January 27, 2025 at 10:30 AM
Maintenance has completed successfully
In progress
January 27, 2025 at 9:30 AM
In progress
January 27, 2025 at 9:30 AM
Maintenance is now in progress
Planned
January 27, 2025 at 9:30 AM
Planned
January 27, 2025 at 9:30 AM
We will be performing planned maintenance on our VPS Control panel (vps.cyberedgehosting.com), which may lead to temporary disruptions in access to the control panel. However, your server is expected to function normally during this time.
We routinely perform updates on our servers to guarantee that all hosting packages operate with the most recent updates and bug fixes, thereby maintaining our commitment to a 99.9% uptime guarantee.